平台开发中,欢迎参与测试。你可以在 QQ群:1046115671 中与我们交流,或是直接在社区发帖。
  • 孙锡源
    管理员

    提供下错误信息的截图呗(全屏截取,否则不晓得是在哪个页面提示的错误)

  • 笨龙笨龙
    楼主
    笨龙笨龙
    楼主
    笨龙
    楼主

    开启本土化应用的情况提示这些错误

    附件:
    您需要登录才能查看附件。
  • 孙锡源
    管理员

    不好意思,才看到回复,方便的话,可以加我QQ给你调试一下:1642491905

  • 快乐的客户快乐的客户
    参与者
    快乐的客户快乐的客户
    参与者
    快乐的客户
    参与者

    发现一个问题:在启用“WP-China-Yes”插件后,在“文章”——“所有文章”中默认的文章《世界,你好!》后面会出现一个“——隐私政策”的粗体标签。这是否是因为wordpree.org推送了5.6版本,而“WP中国本土化社区”还停留在5.5版本呢?

    • 孙锡源
      管理员

      这篇帖子里有回复过:https://wp-china.org/forums/topic/1253

      至于WordPress主程序的翻译,因为官方更换了负责人,目前已经能比较及时的处理翻译工作,所以本土翻译平台暂时移除了对WordPress主程序翻译的支持。

      安装WP-China-Yes插件后推送的也是官方翻译平台的WordPress程序翻译,而不是来自本土翻译平台。

  • 正在查看 4 条回复
    • 哎呀,回复话题必需登录。