平台开发中,欢迎参与测试。你可以在 QQ群:1046115671 中与我们交流,或是直接在社区发帖。
  • 孙锡源
    管理员

    你是否在使用类似 centos7 这样的旧版系统?如果是的话请把你的 openssl 升级到最新版(前提是对方在使用 lets 证书)。因为十月初的时候 lets 证书的一个根证书过期,导致在旧版系统下会提示证书过期错误。

    如果不是使用 lets 证书或你使用的是类似 ubuntu 2004 这样的新系统的话请修改源码尝试不使用 https 访问或设置请求时不验证 ssl 证书。

  • 孙锡源
    管理员

    现在有一个方便的解决方案。以下引用群友的话:

    9月30号 WordPress 系统内置的 CURL SSL证书过期了,很多 centos 7 等系统上的 WordPress 会报“ cURL Error 60 SSL certificate problem that certificate has expired”。偶过节期间赶制上线了一个插件纠错,供大家救急使用:

    https://wordpress.org/plugins/ssl-certificate-manager/

    欢迎大家报告问题和 Pull Resqust 增强。

  • 正在查看 2 条回复
    • 哎呀,回复话题必需登录。